PLEASE READ: if you need information about:

  • OLD BLE nodes (V1) with external antennas please refer to this page.
  • BLE nodes (V3) with external antennas, Ethernet interface and WiFi interface please refer to this page.

Below you can find the most common issues (and solutions) that you may face during the installation and usage of the Accuware Bluetooth Beacon Tracker.

1 – All the BLE nodes are RED inside the Accuware dashboard

1.1 – Internet connection

If you think that the problem may be related to the permanent WiFi network used by the nodes then you have to check with the network administrator that:

  • the following ports are open on your firewall: 53/tcp (DNS), 80/tcp (HTTP), 443/tcp (HTTPS), 1883 and 8883.
  • the following domains are accessible: its.accuware.com and navimote2.navizon.com.
  • the permanent WiFi network is up and running.
  • the SSID and password of the permanent WiFi network set during the setup of the nodes have not been changed.
  • the SSID of the permanent WiFi network is visible.

1.2 – Electricity

It could be that all the nodes do not have electricity and so they can’t send the reports to the Accuware server.

Suggested actions:

  • Check if the power outlets provide electricity by plugging-in another device.
  • Check if the USB power adapter is working properly by trying another USB power adapter.
  • Check if the USB cable is working properly by trying another USB cable.

If no lights come on or come on only briefly despite the tests described above then submit an RMA request with Aprilbrother.

1.3 – MAC addresses of the nodes

Check if the MAC addresses printed on a label on the bottom of your nodes are equal to the MAC addresses that you have in your Accuware dashboard by following these steps:

  1. Access your Accuware dashboard at this link.
  2. Click on BT Beacon Tracker > Nodes.
  3. Scroll down and check if the MAC addresses located in the Nodes table are correct.
  4. If not, then scroll up, click on the first nodes with the wrong MAC address, click on Delete node and click again on the Google Map to add a new node with the correct MAC address.

Repeat steps 3 and 4 for all the nodes with wrong MAC addresses.

1.4 – Parameters of the nodes

If you have not been able to solve using the information contained in the previous paragraphs we invite you to check if the parameters of the nodes have been set properly by repeating the configuration steps described here.

2 – Some of the BLE nodes are RED inside the Accuware dashboard

2.1 – Internet connection

If you think that the problem may be related to the permanent WiFi network used by the nodes then you have to check with the network administrator that:

  • the following ports are open on your firewall: 53/tcp (DNS), 80/tcp (HTTP), 443/tcp (HTTPS), 1883 and 8883.
  • the following domains are accessible: its.accuware.com and navimote2.navizon.com.
  • the permanent WiFi network is up and running.
  • the SSID and password of the permanent WiFi network set during the setup of the nodes have not been changed.
  • the SSID of the permanent WiFi network is visible.

2.2 – Electricity

It could be that the node do not have electricity and so they can’t send the reports to the Accuware server.

Suggested actions:

  • Check if the power outlets provide electricity by plugging-in another device.
  • Check if the USB power adapter is working properly by trying another USB power adapter.
  • Check if the USB cable is working properly by trying another USB cable.

If no lights come on or come on only briefly despite the tests described above then submit an RMA request with Aprilbrother.

2.3 – MAC address of the node

Check if the MAC addresses printed on a label on the bottom of the red node is equal to the MAC addresses that you have in your Accuware dashboard by following these steps:

  1. Access your Accuware dashboard at this link.
  2. Click on BT Beacon Tracker > Nodes
  3. Scroll down and check if the MAC address located in the Nodes table are correct.
  4. If not, then scroll up, click on the first node with the wrong MAC address, click on Delete node and click again on the Google Map to add a new node with the correct MAC address.

Repeat steps 3 and 4 for all the nodes with wrong MAC addresses.

2.4 – Node outside the coverage of the permanent WiFi network

It could be that the inactive node is just too far from the permanent WiFi network and thus not able to communicate with the Accuware server. You can check this by following these steps:

  1. Unplug the power supply of the node.
  2. Move the node near one of the WiFi APs of the permanent WiFi network.
  3. Plug back the power supply of the node.
  4. After few seconds verify if the nodes become green inside the Accuware dashboard. If this is the case then you need to increase the coverage of the permanent WiFi network in order to cover the entire areas with the nodes.

2.5 – Parameters of the nodes

If you have not been able to solve using the information contained in the previous paragraphs we invite you to check if the parameters of the nodes have been set properly by repeating the configuration steps described here.

3 – The BLE beacons seem to be pulled constantly towards some BLE nodes

Please inform us using this form.

4 – The SSID of the BLE node is not visible

If you can’t see the temporary WiFi network broadcaste by the BLE node you can reset it following these steps:

  1. Turn ON the BLE node.
  2. Long press for 12 seconds the button inside the hole next to the red LED until you see the red LED blinking superfast (you need something sharp).
  3. Turn OFF the BLE node and turn it ON again.
  4. Start (or repeat) the configuration process described in this page.